Link Labs DocumentationSoftware Downloads LL-RLP-20 and LL-RXR-27 downloadsEncrypted binary of LL-RLP-20/RXR-27 firmware - rlp_multi_mac.bin

Encrypted binary of LL-RLP-20/RXR-27 firmware - rlp_multi_mac.bin

Latest production release (v1.5.0) for LL-RLP-20 or LL-RXR-27 module operating at 915 MHz:

rlp_multi_mac_v1.5.0.bin.encrypted.zip  

For instructions to flash the encrypted binary to a module, checkout "Updating Module Firmware."

This release of the module firmware includes new features:

Minimum required Gateway Software version is 1.5.2:

  • A Gateway Software update can be performed using the gateway's local webpage.
  • For help or questions about upgrading Gateway Software, please contact [email protected]

Deprecated release (v1.3.2) for LL-RLP-20 or LL-RXR-27 module operating at 915 MHz.

rlp_multi_mac_v1.3.2.bin.915.encrypted.zip

 

Deprecated release (v1.3.2) for LL-RLP-20 or LL-RXR-27 module operating at 868 MHz.

rlp_multi_mac_v1.3.2.bin.868.encrypted.zip

0 Comments

Add your comment

E-Mail me when someone replies to this comment